Telehouse - Core Router BGP1 Reload

Major incident Core Network East Router1
2022-09-25 12:52 BST · 8 hours, 12 minutes

Updates

Resolved

Following the second card replacement full service was resumed.

Apologies for the inconvenience caused.

September 25, 2022 · 21:05 BST
Investigating

Initial diagnosis revealed a blown psu which appears to have destroyed the supervisor.
Upon replacement we’ve discovered a further blown line card.
The line card is due here in the next few minutes. Meanwhile the chassis has passed diagnostics so theres no reason to believe replacing the line card won’t restore full serviced.

September 25, 2022 · 19:45 BST
Investigating

It would appear we have a failed supervisor card. Investigations are ongoing, but an engineer has been booked to site should spares be required.
The engineering sla is four hours.

September 25, 2022 · 14:06 BST
Issue

We have been alerted to a crash dump/reload of one of our core routing devices, that has affected a range of customer connectivity and services.

The router is restarting, but investigations are ongoing.

September 25, 2022 · 12:54 BST

← Back