Telehouse - Core Router BGP1 Reload

Major incident Core Network East Router1
2022-12-05 13:19 BST · 15 minutes

Updates

Update

Cisco determined the cause was a software bug forcing a crash/dump/reload.
However we were already aware of a disparity in versions between our core routers, and the updated verion had already been loaded to this device, pending a maintenance notice over the Christmas period to reload it.
While not what was intended, the crash/dump forced the reload to the requested stable version.
Apologies for the inconvenience

December 14, 2022 · 10:47 BST
De-escalate

Service was returned at 13:30 once the router fully reloaded.

We have a number of crash event logs which will be raised with the vendor following this update.

Apologies for the inconvenience.

December 5, 2022 · 13:40 BST
Issue

We are reporting a router crashdump/reload affecting a large number of our customers and are presently investigating urgently.

December 5, 2022 · 13:29 BST

← Back