VirginMedia Leased Lines

Major incident Leased Lines VirginMedia
2023-04-04 01:30 BST · 1 day, 8 hours, 54 minutes

Updates

Resolved

The service has remained stable overnight, and Virginmedia have de-escalated this case.

We are awaiting a full RFO to be published in due course.

April 5, 2023 · 10:24 BST
Monitoring

Services have remained stable for the past three hours and no further updates from Virgin.

Our next update will be upon one from Virgin.

April 4, 2023 · 21:30 BST
Investigating

Hi there,

We’d like to update you on your existing fault Fxxx

We’re aware of an issue that is affecting Internet connectivity services for Virgin Media customers as well as our contact centres. Our teams are currently working to identify and fix the problem as quickly as possible and we apologise to those customers affected.

Kind regards,
The Fault Management Centre
Virgin Media Business

April 4, 2023 · 20:15 BST
Investigating

VM have issued an extensive technical update, which I shall summarise.

Brentford and surrounding - Successfully reset at 17:26. Remains Stable.

Northampton, Birmingham, Manchester and Leeds have all undergone reconfiguration upon Junipers’ advice. Presently all are stable.

Impacted FPC’s cards are being reset to stabilise the hardware pending further advice from Juniper.

Case ongoing. Further expected 20:30

April 4, 2023 · 19:50 BST
Investigating

Latest from VirginMedia:

Hi there,

We’d like to update you on your existing fault Fxxxxxx

Unfortunately, we have seen a repeat of an earlier issue which is causing intermittent internet connectivity problems for some Virgin Media Business customers. We apologise again to those customers impacted and our teams are continuing to work flat out to find the root cause of the problem and fix it.

Kind regards,
The Fault Management Centre
Virgin Media Business

April 4, 2023 · 18:45 BST
Investigating

Although no meaningful word from Virgin themselves as yet, presently our fault board is clear.
I can be hopeful, but doubt it’s the end of the issues yet sadly.

April 4, 2023 · 18:25 BST
Issue

We are seeing, and continue to see intermittent loss of service upon Virginmedia based leased lines.
Virgin have a priority one case open and have been contining to work on this all day, but sadly the problem is intermittently still reoccuring.
Communication from Virgin is limited to say the least and I will update as further information is available.

April 4, 2023 · 17:46 BST

← Back