VirginMedia Leased Lines

Major incident Leased Lines VirginMedia
2024-01-15 13:41 BST · 59 minutes

Updates

Resolved

Services remain stable.

De-escalating the incident to monitoring. An RFO will be distributed to the affected as soon as received from Virgin, and our apologies for the inconvenience.
Incident:
Jan 15 13:41:54
Jan 15 14:40:29

January 15, 2024 · 14:51 BST
Monitoring

Good afternoon.

We have just seen all customer circuits return to service.
There is no closure notice from Virgin at present, so this should still be considered “at risk”

January 15, 2024 · 14:44 BST
Investigating

The investigation is at the highest level within Virgin, but the focus is upon speedy resolution.

Futher updates as we receive them.

January 15, 2024 · 14:27 BST
Investigating

There is presently a huge queue on the wholesale support lines to Virgin and other ISP’s have confirmed similar issues, so we are surmising there is a widespread Virgin problem.

January 15, 2024 · 13:57 BST
Issue

We’ve been alerted to a loss of service on a approx 200 Virgin Leased Lines.

Initial diagnosis shows loss of light on a number of fibres coming from VM.

Further updates as we receive them

January 15, 2024 · 13:48 BST

← Back