Dark Fibre Fault - Telehouse, London

Minor incident Core Network East Router1 Switch1 Switch2 Switch3 DNS Authorative1 DNS Recursive1 Email Relay1 North Router2 Switch1 Switch2 Switch3 Switch4 Switch5 Switch6 DNS Authorative2 DNS Recursive2
2024-09-27 12:02 BST · 5 hours, 24 minutes

Updates

Resolved

Carrier has repaired the fibre and normal resilience resumed at 17:01.

September 27, 2024 · 17:01 BST
Investigating

Telehouse have decided the damage under the suite isn’t damage, and have chosen to expedite a fresh run between the wings. They’ve given an SLA of two hours..

September 27, 2024 · 14:40 BST
Investigating

Telehouse have identified a fibre break in one of the suites the circuit passes through and are commencing repair works.

September 27, 2024 · 13:26 BST
Investigating

Investigation is ongoing. Telehouse claim they can see light in one direction, which doesn’t concur with our optical readings, so we’ve sent them off for another look!

September 27, 2024 · 12:40 BST
Issue

We are recording a loss of a dark fibre route between wings of Telehouse London.
The carrier has been made aware, and are presently investigating towards resolution.

Traffic has rerouted across our ring, so this is merely a loss of resilience at present.

September 27, 2024 · 10:55 BST

← Back