Loss of Service - VM Optical.

Minor incident Core Network North Router2 Datacentre DC14 Internet Connectivity Router8
2024-09-30 15:10 BST · 4 minutes

Updates

Resolved

No further incidents have been noted post 15:10 and VM have confirmed this was a minor optical issue that resolved itself.
Traffic has been put back onto all links and case closed.

September 30, 2024 · 15:15 BST
Investigating

It is noted the service has become “flappy” therefore we’ve forced routing away from this leg completely until the issue is resolved

September 30, 2024 · 15:14 BST
Issue

Monitoring is reporting a loss of service upon a VirginMedia optical circuit supplying our datacentre in Leeds.
Aside from a brief blip while re-routing occurred, there should be no other notable effect, as it is merely a loss of resilience.
Fault presently being logged with the carrier.

September 30, 2024 · 15:01 BST

← Back