Loss of Service - VM Optical

Minor incident Core Network North Router2 Datacentre DC14 Internet Connectivity Router8
2024-10-07 10:03 BST · 23 hours, 31 minutes

Updates

Resolved

The faults have been located (we’re now advised there were two) and both have been repaired.

Full resilience has returned and following monitoring for a couple of hours we are confident in the eventual resolution.

October 8, 2024 · 09:33 BST
Investigating

Virgin continue to work upon the fault and the next update is expected early morning.

October 8, 2024 · 01:32 BST
Investigating

VM are still working on the fault and we continue to see regular loss of light.

October 7, 2024 · 21:44 BST
Investigating

The fault was identified (some hours ago to be fair) as a failing SFP in a PoP site near London.
Spares had to be sourced and driven in, which was due around an hour ago. However the fault had yet to be rectified, but following chases, we are awaiting further updates.

October 7, 2024 · 16:51 BST
Investigating

VM are still actively investigating the issue, but have yet to locate the cause of the problem.

October 7, 2024 · 12:41 BST
Investigating

Service briefly resumed, and then became extremely unstable, so traffic has been manually steered away from this list to avoid any further performance issues.
The fault is now logged with VM and we await initial analysis.

October 7, 2024 · 10:24 BST
Issue

Monitoring is reporting a loss of service on a VM optical circuit once again.
Aside from brief interruption upon circuit down, no further issues should be noted as it is a loss of resilience only.
A case is being raised with the carrier.

October 7, 2024 · 10:03 BST

← Back