VirginMedia Leased Lines - Large scale outage

Minor incident Leased Lines VirginMedia
2024-11-04 09:50 GMT · 2 hours, 7 minutes

Updates

Resolved

VirginMedia have helpfully advised the following:

*Hi there,

We’d like to make you aware of an unexpected fibre disturbance potentially due to C01583910

Additional checks are being done to verify the impact was related to this change.

Services are online and being monitored to ensure stability.*

We at CCS can only apologise for what I take to be a “faux pas” on VM’s part.

November 4, 2024 · 11:56 GMT
Monitoring

Services have remained stable, however there is still no formal update from VM as to the cause of the outage.

We are chasing for an update.

November 4, 2024 · 11:19 GMT
Investigating

Monitoring is recording a return to service for all circuits, although these should still be considered “at risk” as we have no update from VirginMedia as yet.

November 4, 2024 · 10:30 GMT
Issue

Proactive monitoring is reporting a large number of VirginMedia Ethernet services presently out of service.

We are in a queue awaiting VM answering so believe there is a larger scale issue, but have no precise information at this moment in time.

November 4, 2024 · 09:50 GMT

← Back