Critical Routing Instability

Minor incident Core Network East Router1 North Router2
2026-05-21 13:42 BST · 3 hours, 50 minutes

Updates

De-escalate

Following some reconfiguration, we are happy routing is acceptable stable and performing within expectations.

Emergency router reboots will commence shortly after 11pm to permanently implement the changes needed.

May 21, 2026 · 15:47 BST
Investigating

Some reconfiguration has returned relatively stability. The incident is still under investigation

May 21, 2026 · 13:52 BST
Issue

We are aware of a critical routing instability between a pair of our core routers and are acttively working on a resolution

May 21, 2026 · 13:04 BST

← Back