Switch Upgrades from 2021-04-20 20:00 BST to 2021-04-20 23:08 BST

Scheduled maintenance Core Network North Switch1 Switch2 Switch5 DNS Authorative2 DNS Recursive2 Email Relay2 Leased Lines BT Openreach TalkTalk Wholesale VirginMedia xDSL Services Radius Authentication
2021-04-20 20:00 BST · 3 hours, 8 minutes

Updates

Monitoring

Maintenance is now complete.
All managed customer circuits have resumed normal service.
If you are continuing to see issues, please call or email your normal support contact.
Thank you for your patience.

November 4, 2021 · 15:25 BST
Update

Switches One and Two have now been replaced and customer traffic flow appear normal.
Switch Five is imminent

November 4, 2021 · 15:25 BST
Update

Just a polite reminder, work will commence in approximately one hour

November 4, 2021 · 15:25 BST
Scheduled

To improve switching capacity, we are undertaking an emergency replacement of three distribution layer switches.
We have identified these devices are close to their packet per second switching capacity and could cause a notable impact to customer traffic.
The servers noted in the same maintenace window are directly connected to one or more of these devices, and will therefore also record a brief outage.

November 4, 2021 · 15:25 BST

← Back