VoIP - Unable to make or receive calls.

Major incident VoIP Services Call Handling Call Routing
2021-04-27 10:52 BST · 22 minutes

Updates

Resolved

The suppliers have identified a configuration change required to prevent a recurrence of the process lockup, and to assist in automated failover in the event this happens in future. This has now been implemented.
Service was recorded as unavailable from 10:52 through 11:14.
Our apologies for the inconvenience.

November 4, 2021 · 15:25 BST
Monitoring

.

November 4, 2021 · 15:25 BST
De-escalate

.

November 4, 2021 · 15:25 BST
Monitoring

Service appears to be returning to normal, with call volumes as expected for the time of day.
Further updates to follow as we continue to investigate the cause.

November 4, 2021 · 15:25 BST
Issue

Initial reports of loss of call handling. Presently investigating.

November 4, 2021 · 15:25 BST

← Back