FTTC: Loss of Service

Minor incident xDSL Services xDSL Termination1 xDSL Termination2
2021-06-17 16:29 BST · 3 hours, 8 minutes

Updates

Resolved

We are pleased to advise an all clear was received from our supplier at 19:37.

If your circuit remains down, please power cycle your router to re-authenticate to our network.

Apologies for the inconvenience.

November 4, 2021 · 15:25 BST
Monitoring

Despite having received no further comms from BT, it appears the services re-connected around 18:15 and all our monitored services are back in production.

If your router has not reconnected, please reboot it, and we would expect the session to establish.

November 4, 2021 · 15:25 BST
Investigating

This has been identified as affecting 49 circuits although there appears to be no geographic link between them.

Further updates will be provided on an hourly basis upon arrival from BT

November 4, 2021 · 15:25 BST
Issue

We are presently aware of an incident affecting a considerable number of our FTTC services.
A case has been raised with BT, and we are awaiting further updates.

November 4, 2021 · 15:25 BST

← Back