TalkTalk & BTW Leased Lines

Minor incident Leased Lines TalkTalk Wholesale
2021-08-03 09:26 BST · 5 hours, 4 minutes

Updates

Resolved

The remaining two circuits with issues were resolved around 14:30.
We await a detailed Reason for Outage from the provider, to be distributed in due course.
Apologies for the inconvenience caused.

November 4, 2021 · 15:25 BST
Investigating

The provider is continuing to work on these outstanding service issues, down to two circuits out of service.

We are continuing to pressure them.

November 4, 2021 · 15:25 BST
Investigating

Our provider has confirmed that 1398 services were affected, which as noted earlier has now dropped to just four in our estate. These are still under investigation at present.

November 4, 2021 · 15:25 BST
Update

All but four circuits have returned to service, and we are pressing the provider for an urgent update.

November 4, 2021 · 15:25 BST
Issue

We note a generous number of leased lines flap, with the majority return to service after a few minutes.
However there are a number which are still showing down under monitoring and the incident is raised with the provider.

November 4, 2021 · 15:25 BST

← Back