VoIP - Unable to make or receive calls.

Major incident VoIP Services Call Handling Call Routing SIP/Registration
2021-09-23 11:30 BST · 17 minutes

Updates

Resolved

A number of processes had failed to restart in the correct order due to system load. An appropriate delay has been added to prevent re-occurence. Normal service was resumed at 11:47. Our apologies to those affected.

September 23, 2021 · 12:01 BST
De-escalate

Calls are now flowing as expected, although investigation into the cause is ongoing. Our apologies for the inconvenience

September 23, 2021 · 11:49 BST
Issue

We are investigating inability to make/receive calls on a number of our VoIP platforms. This has been raised as a Tier 1 incident to the provider as a precaution while we continue internal investigation.

September 23, 2021 · 11:43 BST

← Back