Inbound/Outbound Calls failing

Major incident VoIP Services Call Handling
2022-01-11 12:21 BST · 11 minutes

Updates

Resolved

Investigation revealed a number of call handling modules lost communication. Service was restored by restarting these in the correct order.

Apologies for the inconvenience caused.

January 11, 2022 · 12:37 BST
De-escalate

Normal call traffic has resumed. At present we are awaiting an update from the carriers as to the cause.

January 11, 2022 · 12:33 BST
Issue

Reports are showing issues with trunk call traffic, noted as 12:21. Presently investigating.

January 11, 2022 · 12:28 BST

← Back