VirginMedia Outage, North Yorkshire

Minor incident Leased Lines VirginMedia
2022-01-26 15:01 BST · 15 minutes, 45 seconds

Updates

Resolved

This was cited to be an error by an engineer at the hub site and is not expected to re-occur. Apologies have been conveyed, and our apologies for the inconvenience caused.

January 26, 2022 · 15:32 BST
Monitoring

All faults have been logged - however in the meanwhile all services have resumed too. We will continue to press for an explanation.

January 26, 2022 · 15:13 BST
Issue

Virgin appear to have a network issue affecting York, Harrogate, Knaresborough, Ripon and Wetherby.

We are presently raising fault cases for a large number of affected customers in these areas.

January 26, 2022 · 15:02 BST

← Back