Utility Power Failure

Minor incident CCS Office Email System Phone System Datacentre DC14 Cooling Power Internet Connectivity Switch1 Switch2 Switch3 Router5 Router8 Anti-Spam Cluster DNS Authorative3 DNS Recursive3 DNS Recursive4 Email Relay3 Web Host Cluster
2022-06-08 10:27 BST · 1 hour, 20 minutes, 43 seconds

Updates

Resolved

Utility power has been restored, although we are leaving the gen sets running until we receive the all clear from NPG. All clear has been received. Gensets cooling down. There was no customer affect throughout the outage.

June 8, 2022 · 11:47 BST
Investigating

Northern Powergrid are on site investigating an 11kV ring failure. We continue to be supported by generator power.

June 8, 2022 · 11:24 BST
Issue

Northern Powergrid are aware of an outage affecting 2.5k properties in the area including our datacentre in LS14. We are presently operating on generator supply with no customer affect.

June 8, 2022 · 10:57 BST

← Back